您的位置 网站首页 商视界

cci指标源码 cci指标的使用说明如何?

CCI指标又叫顺势指标,是由美国股市分析家DonaldR.Lambert于20世纪80年代所创,是指导股市投资的一种中短线指标。属于超买超卖类指标中较特殊的一种,那么,cci指标源码是什么?

cci指标源码 cci指标的使用说明如何?

cci指标源码

CCI指标它最早是用于期货市场的判断,后运用于股票市场的研判,并被广泛使用。与大多数单一利用股票的收盘价、开盘价、最高价或最低价而发明出的各种技术分析指标不同,CCI指标是根据统计学原理,引进价格与固定期间的股价平均区间的偏离程度的概念,强调股价平均绝对偏差在股市技术分析中的重要性,是一种比较独特的技术指标。

CCI指标使用说明

与MACD、RSI、KDJ等指标一样,CCI也是技术分析最常见的参考指标之一。cci指标源码是VAR1:=IF(YEAR=1991 AND MONTH>7,0,1);

VAR2:=(CL0SE-REF(CL0SE,1))/REF(CL0SE,1)*100*VAR1;

VAR3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100*VAR1;

VAR4:=VAR2-VAR3;

VAR5:=(OPEN-REF(CL0SE,1))/REF(CL0SE,1)*100*VAR1;

VAR6:=(INDEX0-REF(INDEXC,1))/REF(INDEXC,1)*100*VAR1;

VAR7:=VAR5-VAR6;

STICKLINE((VAR4>=0,SUM(EF(VAR4,1),0)+100+VAR7,SUM(VAR4,0)+100,2,0),COL0RED;

STICKLINE(VAR4<0,sUM(REF(VAR4,1),0)+100+VAR7,SUM(VAR4,0)+100,2,0),COLOR0FF0O;

EMA(SUM(REF(VAR4,1),0)+100+VAR7,5),C0L0RWHITE;

EMA(SUM(EF(VAR4,1),0)+100+VAR7,10),COL0RFF00FF;

EMA(SUM(REF(VAR4,1),0)+100+VAR7,20),C0L0RYELL0W;

EMA(SUM(REF(VAR4,1),0)+100+VAR7,80),C0L0RFFF33;

EMA(SUM(REF(VAR4,1),0)+100+VAR7,60),C0L0R0099FF。

cci指标的使用说明如何?当CCI曲线向上突破+100线而进入非常态区间时,表明股价开始进入强势状态,投资者应及时买入股票;当CCI曲线向上突破+100线而进入非常态区间后,只要CCI曲线一直朝上运行,就表明股价强势依旧,投资者可以一路持股待涨;当CCI曲线在+100线以上的非常态区间,在远离+100线的地方开始掉头向下时,表明股价的强势状态将难以维持,是股价比较强的转势信号。

携景网为您提供:cci指标源码 cci指标的使用说明如何?.

内容均来源于原创和网络转载,所有内容仅代表个人观点,与本网站无关.

转载请保留出处及本站地址:https://www.xiejing.com/biz/171971.html

联系我们

联系我们

客服&投诉: QQ交谈

合作微信:xiejinghezuo

邮箱:

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部