您的位置 网站首页 商视界

日周月顺势指标公式 cci买入信号是什么意思

CCI指标一般指顺势指标,属于超买超卖类指标中较特殊的一种,波动于正无限大和负无限小之间,但是不需要以0为中轴线,这一点和波动于正无限大和负无限小的指标不同。那么,日周月顺势指标公式如何?

日周月顺势指标公式 cci买入信号是什么意思

日周月顺势指标公式

CCI指标它最早是用于期货市场的判断,后运用于股票市场的研判,并被广泛使用。与大多数单一利用股票的收盘价、开盘价、最高价或最低价而发明出的各种技术分析指标不同。cci买入信号是什么意思?

cci指标买入信号

与MACD、RSI、KDJ等指标一样,CCI也是技术分析最常见的参考指标之一。日周月顺势指标公式:N:=14;MM:=6;

MTR:=EXPMema(maX(MAX(Abs(HIGH-LOW),ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);

pdi:=DMP*100/MTR;

mdi:=DMM*100/MTR;

多头线:PDI,COLORRED,LINETHICK2;

空头线:MDI,COLORCYAN,LINETHICK1;

顺势线多或空:EXPMEMA(ABS(PDI-MDI)/(MDI+PDI)*100,MM),DOTLINE;

顺势线M:EXPMEMA(顺势线多或空,MM),DOTLINE。

cci买入信号是什么意思?当CCI曲线向上突破+100,而进入非常态区间时,表明股价开始进入强势拉升状态,这是CCI指标发出的买入信号。

携景网为您提供:日周月顺势指标公式 cci买入信号是什么意思.

内容均来源于原创和网络转载,所有内容仅代表个人观点,与本网站无关.

转载请保留出处及本站地址:https://www.xiejing.com/biz/171171.html

联系我们

联系我们

客服&投诉: QQ交谈

合作微信:xiejinghezuo

邮箱:

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部